Localization questions

Feb 7, 2012 at 12:16 PM

Hello,

I would like to know if the module is compatible with Apollo PL on dnn5. If so, do I still have to install the Babelfish module or is that not necessary?

What version of the form module is recommended on dnn5?

Thanks a lot

Franoc

Coordinator
Feb 8, 2012 at 4:58 PM

Franoc,

helferlein_Form uses helferlein_Babelfish for (dynamic) localization. It does not support Apollo, but it does not conflict with it either.

I recommend to use the latest versions of these modules for DNN 5 or 6.

Best wishes
Michael