Critical error after installation

Aug 28, 2014 at 9:51 PM
Hi,
I just installed the module Helferlein_Form and when I try to configure the form I get this error:

A critical error has occurred. 'LocalesDropDownList' Has a SelectedValue Which is invalid Because it does not exist in the list of items. Parameter name: value.

I do not know what to do ...

Thank you
Coordinator
Aug 30, 2014 at 8:20 AM
Edited Aug 30, 2014 at 8:23 AM
Hi,

which DNN/helferlein_Form/helferlein_BabelFish version(s) are you using?

Which langages are available/enabled? What is the default language used?

Best wishes
Michael
Aug 30, 2014 at 4:18 PM
Form: 2.3.9
BabelFish: 1.1.4
I've downloaded from CodePlex this week.

I did not set any language. How you doing?
The error comes from this?
I use DNN 7.0.6 in English-

Thanks
May 3, 2015 at 2:30 AM
Has this ever been resolved?
I am getting an identical issue as previous poster using Version 2.3.9 and BabelFish 1.1.4
Coordinator
May 3, 2015 at 10:20 AM
Sorry, I cannot reproduce this. The only explanation I have is that there could be some (inactive?) language, or the default portal language has been changed.

Does it also happen with helferlein_Form version 2.3.10?

Best wishes
Michael
May 3, 2015 at 4:13 PM
I'm using DotNetNuke Version: 07.00.06 (121) so I am unable to install 2.3.10

Here are my language settings:

Language Management
System Default:
English (United States) English (United States)

So this is incorrect.

Regards,
Asha