Setting Sender as Email[F] form item not working

Dec 18, 2014 at 8:47 PM
I'm trying to set my contact form to email me as the person filling out the form to work with my auto-reply. I have an Email Address form item and have set both Sender and Reply-to as that item, but the email still send as the SMTP account. Is there a way to fix this? I have my email set to auto-reply on new messages, but that does not work without this. Thanks.
Jan 8, 2015 at 2:57 PM
Not quite sure what you are trying to do - but if you want to send an email to the person who submits the form, why don't you use a "Send Copy" item?

Best wishes
Michael
Jan 8, 2015 at 5:37 PM
Michael,
I’m having issues with the reply-to as Email[F] not working properly with some email accounts(Yahoo). I’d like to be able to send the form as the email who filled out the form to make this easier. I can set Sender as Email[F] in settings, but it does not work. Thanks.

Trevor Shurtz / Developer of Awesome
985-956-0546 / [email removed]

3 Sided Media Office: 1-844-3SM-4YOU / Fax: 1-844-376-4968
http://www.3sidedmedia.com

Facebook Twitter Google Plus Linkedin

This e-mail message may contain confidential or legally privileged information and is intended only for the use of the intended recipient(s). Any unauthorized disclosure, dissemination, distribution, copying or the taking of any action in reliance on the information herein is prohibited. E-mails are not secure and cannot be guaranteed to be error free as they can be intercepted, amended, or contain viruses. Anyone who communicates with us by e-mail is deemed to have accepted these risks. Company Name is not responsible for errors or omissions in this message and denies any responsibility for any damage arising from the use of e-mail. Any opinion and other statement contained in this message and any attachment are solely those of the author and do not necessarily represent those of the company.


Apr 2, 2015 at 7:11 AM
Sorry for the late reply.

Maybe Yahoo recognizes the Mail as spam, so please try to use a sender with an email address from your domain (Admin for example), and use the Email [F] in the Reply-To field.

Best wishes
Michael