Important

Please install helferlein_BabelFish prior to helferlein_Form, if you install version 02.00.00 (or higher).

Installing the module

  • Just install the module as any other DotNetNuke module/extension.

Last edited Feb 4, 2013 at 8:38 AM by Maikl, version 2

Comments

No comments yet.